[eiffel-users] set ISE_C_COMPILER=msc_vc140 and espawn.exe -l

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[eiffel-users] set ISE_C_COMPILER=msc_vc140 and espawn.exe -l

gerrit.leder
Hello all,

trying to setup estudio 16.05 gpl with visual studio 2017 community edition installed:

my environment variable is set, but espawn.exe -l says:

C:\Eiffel_Software\EiffelStudio_16.05_GPL\tools\spec\win64\bin>espawn.exe -l
Eiffel Environment Command Spawn Utility - Version: 16.05
Copyright Eiffel Software 1985-2016. All Rights Reserved.

Available C/C++ compilers:

   No applicable compilers could be found.


How do I use other compiler than mingw?

Thanks in advance!
Gerrit

--
You received this message because you are subscribed to the Google Groups "Eiffel Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
Visit this group at https://groups.google.com/group/eiffel-users.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [eiffel-users] set ISE_C_COMPILER=msc_vc140 and espawn.exe -l

'Alexander Kogtenkov' via Eiffel Users
According to release notes

    https://www.eiffel.org/doc/eiffelstudio/Release%20notes%20for%20EiffelStudio%2017.05 

support for Visual Studio 2017 has been added in EiffelStudio 17.05. It is not available in earlier versions.

Alexander Kogtenkov


Среда, 21 июня 2017, 16:45 +03:00 от "gerrit.leder" <[hidden email]>:

Hello all,

trying to setup estudio 16.05 gpl with visual studio 2017 community edition installed:

my environment variable is set, but espawn.exe -l says:

C:\Eiffel_Software\EiffelStudio_16.05_GPL\tools\spec\win64\bin>espawn.exe -l
Eiffel Environment Command Spawn Utility - Version: 16.05
Copyright Eiffel Software 1985-2016. All Rights Reserved.

Available C/C++ compilers:

   No applicable compilers could be found.


How do I use other compiler than mingw?

Thanks in advance!
Gerrit



--
You received this message because you are subscribed to the Google Groups "Eiffel Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
Visit this group at https://groups.google.com/group/eiffel-users.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [eiffel-users] set ISE_C_COMPILER=msc_vc140 and espawn.exe -l

gerrit.leder
Thanks for the information!

Now I installed estudio 17.05 gpl for windows 10 and winsdk 10, but cannot find the compiler, too:

C:\Eiffel_Software\EiffelStudio_17.05_GPL\tools\spec\win64\bin>espawn.exe -l
Eiffel Environment Command Spawn Utility - Version: 17.05
Copyright Eiffel Software 1985-2017. All Rights Reserved.

Available C/C++ compilers:

   No applicable compilers could be found.

How come?

Am Mittwoch, 21. Juni 2017 15:56:02 UTC+2 schrieb Alexander Kogtenkov:
According to release notes

    <a href="https://www.eiffel.org/doc/eiffelstudio/Release%20notes%20for%20EiffelStudio%2017.05" target="_blank" rel="nofollow" onmousedown="this.href=&#39;https://www.google.com/url?q\x3dhttps%3A%2F%2Fwww.eiffel.org%2Fdoc%2Feiffelstudio%2FRelease%2520notes%2520for%2520EiffelStudio%252017.05\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEV3wNPL2J2bksecogytRtJEXSDPQ&#39;;return true;" onclick="this.href=&#39;https://www.google.com/url?q\x3dhttps%3A%2F%2Fwww.eiffel.org%2Fdoc%2Feiffelstudio%2FRelease%2520notes%2520for%2520EiffelStudio%252017.05\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEV3wNPL2J2bksecogytRtJEXSDPQ&#39;;return true;">https://www.eiffel.org/doc/eiffelstudio/Release%20notes%20for%20EiffelStudio%2017.05 

support for Visual Studio 2017 has been added in EiffelStudio 17.05. It is not available in earlier versions.

Alexander Kogtenkov


Среда, 21 июня 2017, 16:45 +03:00 от "gerrit.leder" <<a href="javascript:" target="_blank" gdf-obfuscated-mailto="e7pPSMCMAAAJ" rel="nofollow" onmousedown="this.href=&#39;javascript:&#39;;return true;" onclick="this.href=&#39;javascript:&#39;;return true;">gerrit...@...>:

Hello all,

trying to setup estudio 16.05 gpl with visual studio 2017 community edition installed:

my environment variable is set, but espawn.exe -l says:

C:\Eiffel_Software\EiffelStudio_16.05_GPL\tools\spec\win64\bin>espawn.exe -l
Eiffel Environment Command Spawn Utility - Version: 16.05
Copyright Eiffel Software 1985-2016. All Rights Reserved.

Available C/C++ compilers:

   No applicable compilers could be found.


How do I use other compiler than mingw?

Thanks in advance!
Gerrit



--
You received this message because you are subscribed to the Google Groups "Eiffel Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
Visit this group at https://groups.google.com/group/eiffel-users.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [eiffel-users] set ISE_C_COMPILER=msc_vc140 and espawn.exe -l

Emmanuel Stapf
Administrator
The windows SDK does not contain the C compiler anymore. You need to install VisualStudio. 

Manu


From: [hidden email] <[hidden email]> on behalf of gerrit.leder <[hidden email]>
Sent: Thursday, June 29, 2017 6:41:47 AM
To: Eiffel Users
Cc: [hidden email]
Subject: Re: [eiffel-users] set ISE_C_COMPILER=msc_vc140 and espawn.exe -l
 
Thanks for the information!

Now I installed estudio 17.05 gpl for windows 10 and winsdk 10, but cannot find the compiler, too:

C:\Eiffel_Software\EiffelStudio_17.05_GPL\tools\spec\win64\bin>espawn.exe -l
Eiffel Environment Command Spawn Utility - Version: 17.05
Copyright Eiffel Software 1985-2017. All Rights Reserved.

Available C/C++ compilers:

   No applicable compilers could be found.

How come?

Am Mittwoch, 21. Juni 2017 15:56:02 UTC+2 schrieb Alexander Kogtenkov:
According to release notes

    https://www.eiffel.org/doc/eiffelstudio/Release%20notes%20for%20EiffelStudio%2017.05 

support for Visual Studio 2017 has been added in EiffelStudio 17.05. It is not available in earlier versions.

Alexander Kogtenkov


Среда, 21 июня 2017, 16:45 +03:00 от "gerrit.leder" <gerrit...@...>:

Hello all,

trying to setup estudio 16.05 gpl with visual studio 2017 community edition installed:

my environment variable is set, but espawn.exe -l says:

C:\Eiffel_Software\EiffelStudio_16.05_GPL\tools\spec\win64\bin>espawn.exe -l
Eiffel Environment Command Spawn Utility - Version: 16.05
Copyright Eiffel Software 1985-2016. All Rights Reserved.

Available C/C++ compilers:

   No applicable compilers could be found.


How do I use other compiler than mingw?

Thanks in advance!
Gerrit



--
You received this message because you are subscribed to the Google Groups "Eiffel Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
Visit this group at https://groups.google.com/group/eiffel-users.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Eiffel Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
Visit this group at https://groups.google.com/group/eiffel-users.
For more options, visit https://groups.google.com/d/optout.
------------------------------------------------------------------------  
Eiffel Software
805-685-1006
http://www.eiffel.com       
Customer support: http://support.eiffel.com       
User group: http://groups.eiffel.com/join       
------------------------------------------------------------------------  
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [eiffel-users] set ISE_C_COMPILER=msc_vc140 and espawn.exe -l

Paul Gokke
It is also possible to install a Microsoft  C/C++ environment, without installing the complete Visual Studio product.

Have a look at: http://landinghub.visualstudio.com/visual-cpp-build-tools

There were some people that did not like the removal of this from the SDK.

Regards, Paul

On Thursday, 29 June 2017 15:43:47 UTC+2, Emmanuel STAPF [ES] wrote:
The windows SDK does not contain the C compiler anymore. You need to install VisualStudio. 

Manu


From: <a href="javascript:" target="_blank" gdf-obfuscated-mailto="AqKXmaf0DwAJ" rel="nofollow" onmousedown="this.href=&#39;javascript:&#39;;return true;" onclick="this.href=&#39;javascript:&#39;;return true;">eiffel...@... <<a href="javascript:" target="_blank" gdf-obfuscated-mailto="AqKXmaf0DwAJ" rel="nofollow" onmousedown="this.href=&#39;javascript:&#39;;return true;" onclick="this.href=&#39;javascript:&#39;;return true;">eiffel...@...> on behalf of gerrit.leder <<a href="javascript:" target="_blank" gdf-obfuscated-mailto="AqKXmaf0DwAJ" rel="nofollow" onmousedown="this.href=&#39;javascript:&#39;;return true;" onclick="this.href=&#39;javascript:&#39;;return true;">gerrit...@...>
Sent: Thursday, June 29, 2017 6:41:47 AM
To: Eiffel Users
Cc: <a href="javascript:" target="_blank" gdf-obfuscated-mailto="AqKXmaf0DwAJ" rel="nofollow" onmousedown="this.href=&#39;javascript:&#39;;return true;" onclick="this.href=&#39;javascript:&#39;;return true;">kwa...@...
Subject: Re: [eiffel-users] set ISE_C_COMPILER=msc_vc140 and espawn.exe -l
 
Thanks for the information!

Now I installed estudio 17.05 gpl for windows 10 and winsdk 10, but cannot find the compiler, too:

C:\Eiffel_Software\EiffelStudio_17.05_GPL\tools\spec\win64\bin>espawn.exe -l
Eiffel Environment Command Spawn Utility - Version: 17.05
Copyright Eiffel Software 1985-2017. All Rights Reserved.

Available C/C++ compilers:

   No applicable compilers could be found.

How come?

Am Mittwoch, 21. Juni 2017 15:56:02 UTC+2 schrieb Alexander Kogtenkov:
According to release notes

    <a href="https://www.eiffel.org/doc/eiffelstudio/Release%20notes%20for%20EiffelStudio%2017.05" rel="nofollow" target="_blank" onmousedown="this.href=&#39;https://www.google.com/url?q\x3dhttps%3A%2F%2Fwww.eiffel.org%2Fdoc%2Feiffelstudio%2FRelease%2520notes%2520for%2520EiffelStudio%252017.05\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEV3wNPL2J2bksecogytRtJEXSDPQ&#39;;return true;" onclick="this.href=&#39;https://www.google.com/url?q\x3dhttps%3A%2F%2Fwww.eiffel.org%2Fdoc%2Feiffelstudio%2FRelease%2520notes%2520for%2520EiffelStudio%252017.05\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEV3wNPL2J2bksecogytRtJEXSDPQ&#39;;return true;"> https://www.eiffel.org/doc/eiffelstudio/Release%20notes%20for%20EiffelStudio%2017.05 

support for Visual Studio 2017 has been added in EiffelStudio 17.05. It is not available in earlier versions.

Alexander Kogtenkov


Среда, 21 июня 2017, 16:45 +03:00 от "gerrit.leder" <[hidden email]>:

Hello all,

trying to setup estudio 16.05 gpl with visual studio 2017 community edition installed:

my environment variable is set, but espawn.exe -l says:

C:\Eiffel_Software\EiffelStudio_16.05_GPL\tools\spec\win64\bin>espawn.exe -l
Eiffel Environment Command Spawn Utility - Version: 16.05
Copyright Eiffel Software 1985-2016. All Rights Reserved.

Available C/C++ compilers:

   No applicable compilers could be found.


How do I use other compiler than mingw?

Thanks in advance!
Gerrit



--
You received this message because you are subscribed to the Google Groups "Eiffel Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to <a href="javascript:" target="_blank" gdf-obfuscated-mailto="AqKXmaf0DwAJ" rel="nofollow" onmousedown="this.href=&#39;javascript:&#39;;return true;" onclick="this.href=&#39;javascript:&#39;;return true;">eiffel-users...@googlegroups.com.
Visit this group at <a href="https://groups.google.com/group/eiffel-users" target="_blank" rel="nofollow" onmousedown="this.href=&#39;https://groups.google.com/group/eiffel-users&#39;;return true;" onclick="this.href=&#39;https://groups.google.com/group/eiffel-users&#39;;return true;">https://groups.google.com/group/eiffel-users.
For more options, visit <a href="https://groups.google.com/d/optout" target="_blank" rel="nofollow" onmousedown="this.href=&#39;https://groups.google.com/d/optout&#39;;return true;" onclick="this.href=&#39;https://groups.google.com/d/optout&#39;;return true;">https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Eiffel Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
Visit this group at https://groups.google.com/group/eiffel-users.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [eiffel-users] set ISE_C_COMPILER=msc_vc140 and espawn.exe -l

Emmanuel Stapf
Administrator
Good to know. Is this picked up by EiffelStudio too?

Manu


From: [hidden email] <[hidden email]> on behalf of Paul Gokke <[hidden email]>
Sent: Friday, June 30, 2017 12:59:30 AM
To: Eiffel Users
Cc: [hidden email]
Subject: Re: [eiffel-users] set ISE_C_COMPILER=msc_vc140 and espawn.exe -l
 
It is also possible to install a Microsoft  C/C++ environment, without installing the complete Visual Studio product.

Have a look at: http://landinghub.visualstudio.com/visual-cpp-build-tools

There were some people that did not like the removal of this from the SDK.

Regards, Paul

On Thursday, 29 June 2017 15:43:47 UTC+2, Emmanuel STAPF [ES] wrote:
The windows SDK does not contain the C compiler anymore. You need to install VisualStudio. 

Manu


From: eiffel...@... <eiffel...@...> on behalf of gerrit.leder <gerrit...@...>
Sent: Thursday, June 29, 2017 6:41:47 AM
To: Eiffel Users
Cc: kwa...@...
Subject: Re: [eiffel-users] set ISE_C_COMPILER=msc_vc140 and espawn.exe -l
 
Thanks for the information!

Now I installed estudio 17.05 gpl for windows 10 and winsdk 10, but cannot find the compiler, too:

C:\Eiffel_Software\EiffelStudio_17.05_GPL\tools\spec\win64\bin>espawn.exe -l
Eiffel Environment Command Spawn Utility - Version: 17.05
Copyright Eiffel Software 1985-2017. All Rights Reserved.

Available C/C++ compilers:

   No applicable compilers could be found.

How come?

Am Mittwoch, 21. Juni 2017 15:56:02 UTC+2 schrieb Alexander Kogtenkov:
According to release notes

    https://www.eiffel.org/doc/eiffelstudio/Release%20notes%20for%20EiffelStudio%2017.05 

support for Visual Studio 2017 has been added in EiffelStudio 17.05. It is not available in earlier versions.

Alexander Kogtenkov


Среда, 21 июня 2017, 16:45 +03:00 от "gerrit.leder" <[hidden email]>:

Hello all,

trying to setup estudio 16.05 gpl with visual studio 2017 community edition installed:

my environment variable is set, but espawn.exe -l says:

C:\Eiffel_Software\EiffelStudio_16.05_GPL\tools\spec\win64\bin>espawn.exe -l
Eiffel Environment Command Spawn Utility - Version: 16.05
Copyright Eiffel Software 1985-2016. All Rights Reserved.

Available C/C++ compilers:

   No applicable compilers could be found.


How do I use other compiler than mingw?

Thanks in advance!
Gerrit



--
You received this message because you are subscribed to the Google Groups "Eiffel Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to eiffel-users...@googlegroups.com.
Visit this group at https://groups.google.com/group/eiffel-users.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Eiffel Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
Visit this group at https://groups.google.com/group/eiffel-users.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Eiffel Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
Visit this group at https://groups.google.com/group/eiffel-users.
For more options, visit https://groups.google.com/d/optout.
------------------------------------------------------------------------  
Eiffel Software
805-685-1006
http://www.eiffel.com       
Customer support: http://support.eiffel.com       
User group: http://groups.eiffel.com/join       
------------------------------------------------------------------------  
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [eiffel-users] set ISE_C_COMPILER=msc_vc140 and espawn.exe -l

Paul Gokke
Yes, I use it since 2 months now, everyday.

On Friday, 30 June 2017 15:26:48 UTC+2, Emmanuel STAPF [ES] wrote:
Good to know. Is this picked up by EiffelStudio too?

Manu


From: <a href="javascript:" target="_blank" gdf-obfuscated-mailto="wfj1Ek9CEAAJ" rel="nofollow" onmousedown="this.href=&#39;javascript:&#39;;return true;" onclick="this.href=&#39;javascript:&#39;;return true;">eiffel...@... <<a href="javascript:" target="_blank" gdf-obfuscated-mailto="wfj1Ek9CEAAJ" rel="nofollow" onmousedown="this.href=&#39;javascript:&#39;;return true;" onclick="this.href=&#39;javascript:&#39;;return true;">eiffel...@...> on behalf of Paul Gokke <<a href="javascript:" target="_blank" gdf-obfuscated-mailto="wfj1Ek9CEAAJ" rel="nofollow" onmousedown="this.href=&#39;javascript:&#39;;return true;" onclick="this.href=&#39;javascript:&#39;;return true;">paul....@...>
Sent: Friday, June 30, 2017 12:59:30 AM
To: Eiffel Users
Cc: <a href="javascript:" target="_blank" gdf-obfuscated-mailto="wfj1Ek9CEAAJ" rel="nofollow" onmousedown="this.href=&#39;javascript:&#39;;return true;" onclick="this.href=&#39;javascript:&#39;;return true;">kwa...@...
Subject: Re: [eiffel-users] set ISE_C_COMPILER=msc_vc140 and espawn.exe -l
 
It is also possible to install a Microsoft  C/C++ environment, without installing the complete Visual Studio product.

Have a look at: <a href="http://landinghub.visualstudio.com/visual-cpp-build-tools" target="_blank" rel="nofollow" onmousedown="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Flandinghub.visualstudio.com%2Fvisual-cpp-build-tools\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEhD9NX9e-J4tjijmoaaVSaVttl4g&#39;;return true;" onclick="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Flandinghub.visualstudio.com%2Fvisual-cpp-build-tools\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEhD9NX9e-J4tjijmoaaVSaVttl4g&#39;;return true;">http://landinghub.visualstudio.com/visual-cpp-build-tools

There were some people that did not like the removal of this from the SDK.

Regards, Paul

On Thursday, 29 June 2017 15:43:47 UTC+2, Emmanuel STAPF [ES] wrote:
The windows SDK does not contain the C compiler anymore. You need to install VisualStudio. 

Manu


From: [hidden email] <[hidden email]> on behalf of gerrit.leder <[hidden email]>
Sent: Thursday, June 29, 2017 6:41:47 AM
To: Eiffel Users
Cc: [hidden email]
Subject: Re: [eiffel-users] set ISE_C_COMPILER=msc_vc140 and espawn.exe -l
 
Thanks for the information!

Now I installed estudio 17.05 gpl for windows 10 and winsdk 10, but cannot find the compiler, too:

C:\Eiffel_Software\EiffelStudio_17.05_GPL\tools\spec\win64\bin>espawn.exe -l
Eiffel Environment Command Spawn Utility - Version: 17.05
Copyright Eiffel Software 1985-2017. All Rights Reserved.

Available C/C++ compilers:

   No applicable compilers could be found.

How come?

Am Mittwoch, 21. Juni 2017 15:56:02 UTC+2 schrieb Alexander Kogtenkov:
According to release notes

    <a href="https://www.eiffel.org/doc/eiffelstudio/Release%20notes%20for%20EiffelStudio%2017.05" rel="nofollow" target="_blank" onmousedown="this.href=&#39;https://www.google.com/url?q\x3dhttps%3A%2F%2Fwww.eiffel.org%2Fdoc%2Feiffelstudio%2FRelease%2520notes%2520for%2520EiffelStudio%252017.05\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEV3wNPL2J2bksecogytRtJEXSDPQ&#39;;return true;" onclick="this.href=&#39;https://www.google.com/url?q\x3dhttps%3A%2F%2Fwww.eiffel.org%2Fdoc%2Feiffelstudio%2FRelease%2520notes%2520for%2520EiffelStudio%252017.05\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNEV3wNPL2J2bksecogytRtJEXSDPQ&#39;;return true;"> https://www.eiffel.org/doc/eiffelstudio/Release%20notes%20for%20EiffelStudio%2017.05 

support for Visual Studio 2017 has been added in EiffelStudio 17.05. It is not available in earlier versions.

Alexander Kogtenkov


Среда, 21 июня 2017, 16:45 +03:00 от "gerrit.leder" <[hidden email]>:

Hello all,

trying to setup estudio 16.05 gpl with visual studio 2017 community edition installed:

my environment variable is set, but espawn.exe -l says:

C:\Eiffel_Software\EiffelStudio_16.05_GPL\tools\spec\win64\bin>espawn.exe -l
Eiffel Environment Command Spawn Utility - Version: 16.05
Copyright Eiffel Software 1985-2016. All Rights Reserved.

Available C/C++ compilers:

   No applicable compilers could be found.


How do I use other compiler than mingw?

Thanks in advance!
Gerrit



--
You received this message because you are subscribed to the Google Groups "Eiffel Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to eiffel-users...@googlegroups.com.
Visit this group at <a href="https://groups.google.com/group/eiffel-users" rel="nofollow" target="_blank" onmousedown="this.href=&#39;https://groups.google.com/group/eiffel-users&#39;;return true;" onclick="this.href=&#39;https://groups.google.com/group/eiffel-users&#39;;return true;"> https://groups.google.com/group/eiffel-users.
For more options, visit <a href="https://groups.google.com/d/optout" rel="nofollow" target="_blank" onmousedown="this.href=&#39;https://groups.google.com/d/optout&#39;;return true;" onclick="this.href=&#39;https://groups.google.com/d/optout&#39;;return true;"> https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Eiffel Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to <a href="javascript:" target="_blank" gdf-obfuscated-mailto="wfj1Ek9CEAAJ" rel="nofollow" onmousedown="this.href=&#39;javascript:&#39;;return true;" onclick="this.href=&#39;javascript:&#39;;return true;">eiffel-users...@googlegroups.com.
Visit this group at <a href="https://groups.google.com/group/eiffel-users" target="_blank" rel="nofollow" onmousedown="this.href=&#39;https://groups.google.com/group/eiffel-users&#39;;return true;" onclick="this.href=&#39;https://groups.google.com/group/eiffel-users&#39;;return true;">https://groups.google.com/group/eiffel-users.
For more options, visit <a href="https://groups.google.com/d/optout" target="_blank" rel="nofollow" onmousedown="this.href=&#39;https://groups.google.com/d/optout&#39;;return true;" onclick="this.href=&#39;https://groups.google.com/d/optout&#39;;return true;">https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Eiffel Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
Visit this group at https://groups.google.com/group/eiffel-users.
For more options, visit https://groups.google.com/d/optout.
Loading...